Welcome to the Staffs-VW Forum


Staffordshire's Biggest Volkswagen, Audi, Skoda & SEAT Forum; find


  •  » Technical Advice for Problem solving
  •  » Advice about Insurance, modifications and Tuning
  •  » Discounts for Cleaning and Detailing with Advice Forums
  •  » Network with Fellow VAG enthusiasts
  •  » Advice on regular maintenance for your VW

VW Forum for Staffordshire, Cheshire, Derbyshire & West Midlands


For Site advertising please contact us via HERE


REGISTER HERE FOR FREE


p.s.: Registered members will not see this ad

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: TT 225Q running "issues"

  1. #1
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    TT 225Q running "issues"

    Hi guys, I stage 1 mapped my TT 225 quattro back in November (APR map at AwesomeGTI) and had a few issues once the map was on the car, the power cut in and out and wasn't smooth at all.. they tested the fuelling and found that the fuel pump needed replacing, all was well until recently..

    When you put your foot down the fuel pump seems to make a whizzing/whirring noise for a couple of minutes afterwards, as if it were running dry (best way I can describe it!) Has anyone encountered this issue before (not necessarily on a TT)? Also, the fuel gauge hasn't worked since the map, which I know is a common fault on the mk1 TT but it seems a bit of a strange coincidence considering they had the fuelling system in pieces! (apparently the TT has a sort of saddle shaped fuel tank and one half of the tank was empty, which suggests a blockage,when they took it apart - which is the explanation I've been given??)

    Please shed some light!

    Cheers


  2. #2
    2nd Gear DENTOUT's Avatar
    Join Date
    Jan 2013
    @
    Location
    Lichfield
    Posts
    307

    Re: TT 225Q running "issues"

    Sounds like you should go back and scream at them till its sorted! Are you sure the tank vent is clear? Iv heard them block up on the tts? Might be nothing to do with it but worth a try, also coilpacks are a common problem, under acceleration they will give symptoms that your getting, lose power periodically and then nreak down completely causing a missfire? Sorry its a bit useless but worth a try. Are you local to Lichfield? I have vcds to plug you in?


  3. #3
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    Re: TT 225Q running "issues"

    I'm living in Armitage buddy, just down the way from you (only just moved here though so don't know where anything is!)
    I have a cheap diagnostic tool off ebay (which normally is pretty good!) but it doesn't pick anything up... I might investigate the fuel tank when I'm off work next week cause I'm convinced they've bodged it, sender not put back in properly or something - new clocks aren't cheap or easy to install!

  4. #4
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    Re: TT 225Q running "issues"

    I just read up on the 1.8t coilpacks and the symptoms I'm getting seem like they might be on their way out, or at least contributing to the performance issue, so cheers for bringing that up. I might upgrade to 2.0t coilpacks off the mk5 gti with some spacers (I think they need something like 1mm extra room!).. I'm guessing the misfire isn't enough to trigger a fault code in the ecu, just enough to have a noticeable effect on the performance, anyone have any experience of uprated coil packs/this issue?

  5. #5
    2nd Gear DENTOUT's Avatar
    Join Date
    Jan 2013
    @
    Location
    Lichfield
    Posts
    307

    Re: TT 225Q running "issues"

    Well if your unlucky enough the sender may be on the empty side... Thus reading empty, as its a saddle tank it will hav a balance pipe too, could be blocked..
    Really id start with checking what theyve done and sort any bodges.

  6. #6
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    Re: TT 225Q running "issues"

    Yeah think that might be first port of call, I've got a breakdown of the work they did lying around somewhere, and generally they are pretty helpful, but they were rushed to get the car finished in time so I imagine they bodged a few bits!

  7. #7
    2nd Gear DENTOUT's Avatar
    Join Date
    Jan 2013
    @
    Location
    Lichfield
    Posts
    307

    Re: TT 225Q running "issues"

    Good luck! Hope you get it sorted! Out of interest, what power is claimed after remap?

  8. #8
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    Re: TT 225Q running "issues"

    Because of the fuelling issue, they had to dyno it after the map

    They claimed 245bhp after stage 1


    Actual gains were 263.2bhp and around 280ft-lb, they didn't know why haha

  9. #9
    2nd Gear DENTOUT's Avatar
    Join Date
    Jan 2013
    @
    Location
    Lichfield
    Posts
    307

    Re: TT 225Q running "issues"

    You can lose 20bhp just though slight misadjustments, or a coilpack breaking down! Lol was it live mapped or just plugged it in and flashed a premade map into it?

  10. #10
    1st Gear .:Diamond's Avatar
    Join Date
    Jul 2011
    @
    Location
    Armitage
    Posts
    47

    Re: TT 225Q running "issues"

    It's a prewritten code from APR, awesome GTI just flash it onto the car, can't fault the map to be fair, it's done the car a whole lot of good! would definitely recommend it to anyone

Similar Threads

  1. Replies: 0
    Last Post: 28-11-2012, 09:47 PM
  2. Replies: 0
    Last Post: 28-11-2012, 09:47 PM
  3. Replies: 0
    Last Post: 28-11-2012, 09:47 PM
  4. 17" 5x100 "Santa Monica" alloys
    By Ash76 in forum For Sale
    Replies: 2
    Last Post: 10-10-2012, 11:08 PM
  5. Replies: 0
    Last Post: 29-01-2012, 02:33 PM

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •