Welcome to the Staffs-VW Forum


Staffordshire's Biggest Volkswagen, Audi, Skoda & SEAT Forum; find


  •  » Technical Advice for Problem solving
  •  » Advice about Insurance, modifications and Tuning
  •  » Discounts for Cleaning and Detailing with Advice Forums
  •  » Network with Fellow VAG enthusiasts
  •  » Advice on regular maintenance for your VW

VW Forum for Staffordshire, Cheshire, Derbyshire & West Midlands


For Site advertising please contact us via HERE


REGISTER HERE FOR FREE


p.s.: Registered members will not see this ad

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Strange cooling problem.

  1. #1
    1st Gear Elliot's Avatar
    Join Date
    Mar 2013
    @
    Location
    Alrewas, near Lichfield
    Posts
    75

    Strange cooling problem.

    Hi all.

    In January of this year I brought a MK4 Golf GT TDI, which ever since I've had it has always ran both cooling fans constantly. As soon as the key is in the ignition (turned to the accessory stage, before the engine starts) both fans begin to run and will continue to do so for 10 minutes after you have turned the engine off and turned the key to it's off position. A little while back I removed the larger of the two fans as the bearing had gone on it, and as always the remaining fan has constantly run. This evening I went to put a replacement fan on and noticed the small fan wasn't running. With both fans plugged in neither of them are running even after the key has been turned to accessory. So I started the engine and left it idling, the thermostat gradually moved up to 90 degrees and stayed there as it always does, with neither of the fans running. 10 minutes later it was still reading 90 degrees with neither fan running.

    This has left me scratching my head a bit, as for the last 8 months both fans have run constantly and now neither of them is. I understand that the MK4's with climatronic have a common fault, but this one doesn't seem to be displaying the same symptoms. I can't see that the fans are suddenly working as they should be, so has anybody with a better knowledge than me got any ideas?

    Thanks in advance.


  2. #2
    Golf mk4 tdi 130 mickstoke's Avatar
    Join Date
    Feb 2012
    @
    Location
    Longton
    Posts
    532

    Re: Strange cooling problem.

    if the aircon is on the little fan should be running! there is a resistor in the cowlin that can be changed also one behind the glovebox that controls the heaters and fan in the heater box.


  3. #3
    Game Boy Biscuit's Avatar
    Join Date
    May 2011
    @
    Location
    Stoke on trent
    Posts
    1,181

    Re: Strange cooling problem.

    Have a look at the fuse box above the battery common for melting and I think one of the fuses is for the fans

  4. #4
    1st Gear Elliot's Avatar
    Join Date
    Mar 2013
    @
    Location
    Alrewas, near Lichfield
    Posts
    75

    Re: Strange cooling problem.

    Had the aircon turned on, neither was spinning but the aircon was blowing as usual. I've heard about the resistors before, will have a look at those and the fuse box after work tomorrow. Thanks.

  5. #5
    Moderator
    scoobie987's Avatar
    Join Date
    Aug 2012
    @
    Location
    Chell Heath, Stoke
    Posts
    2,789

    Re: Strange cooling problem.

    Still having fan trouble then?

  6. #6
    1st Gear Elliot's Avatar
    Join Date
    Mar 2013
    @
    Location
    Alrewas, near Lichfield
    Posts
    75

    Re: Strange cooling problem.

    Unfortunately so Neil, but no cooling at all is a bit of a worry compared to constant cooling!

    Just given the car a good blast on the way home and the thermostat still didn't move above 90 degrees but that obviously had the cool air moving across the radiator anyway.

    It the resistor has gone, I assume it is not as simple a job as changing the fuse? Or is it just a case of removing it and soldering a new resistor in line?

    Thanks.

  7. #7
    Moderator
    scoobie987's Avatar
    Join Date
    Aug 2012
    @
    Location
    Chell Heath, Stoke
    Posts
    2,789

    Re: Strange cooling problem.

    If it is the one inside (behind the glove box) I have one of them.

    As long as you are travelling and the water pump is working, you won't go above 90*. It needs to be tested stationary. I'd check what biscuit said and the thermostat switch on the radiator as well. maybe faulty. Good luck in resolving it Elliot.

  8. #8
    1st Gear Elliot's Avatar
    Join Date
    Mar 2013
    @
    Location
    Alrewas, near Lichfield
    Posts
    75

    Re: Strange cooling problem.

    Ah, I may well be in touch then Neil!

    Right oh, from my understanding though it should have exceeded 90 when let idling earlier though? Or is that unlikely unless the temperatures up? Thanks Neil, will do some wiring tests over the weekend and try to work out where I've lost the continuity.

  9. #9
    Moderator
    scoobie987's Avatar
    Join Date
    Aug 2012
    @
    Location
    Chell Heath, Stoke
    Posts
    2,789

    Re: Strange cooling problem.

    Get the engine to 90* on idle then up the revs slightly and see if the temperature increases. Depending on the thermostat fitted it may open between 88 - 98*. If thee fans don't come on I would say it's the Thermostat switch on the rad.

  10. #10
    1st Gear Elliot's Avatar
    Join Date
    Mar 2013
    @
    Location
    Alrewas, near Lichfield
    Posts
    75

    Re: Strange cooling problem.

    Right, just to add a bit more confusion to it, just got home from work, turned the engine off and as I was going into the house I thought I heard a blowing. Opened the bonnet and sure enough both fans are going.

Similar Threads

  1. Hi got problem with G40
    By David Hay in forum Engine
    Replies: 0
    Last Post: 09-05-2013, 09:58 PM
  2. Replies: 0
    Last Post: 29-03-2012, 10:29 AM
  3. Strange noise
    By cossiemark in forum Engine
    Replies: 5
    Last Post: 27-01-2012, 05:46 PM
  4. Replies: 0
    Last Post: 18-01-2012, 04:41 AM
  5. Replies: 0
    Last Post: 17-01-2012, 07:30 PM

Visitors found this page by searching for:

http:www.staffs-vw.co.ukengine8012-strange-cooling-problem.html

mk4 golf gt tdi cooling fan sensor switch not working

golf mk4 only one fan

vw golf mk4 gt tdi cooling fan fuse

after run fan not kicking on golf mk4

vw climatronic relay mk4

golf mk4 climatronic problems

climatronic comes on when ignition on golf 4

mk4 golf climatronic fans running all the time

should both fans work on my golf tdi

vw golf gt tdi mk4 cooling fan location

mk4 golf cooling fan staying on when heater is on

common cooling fan faults vw golf mk4 2.3 v5 climatronic

vw golf gt tdi mk4 fan

how to get fan to come on vw golf gt tdi 130

mk4 fan always blowing

vw gti mk4 climatronic cooling issues

mk4 golf gt tdi 130 clicking noise from dash with ignition on

mk4 golf gt tdi 130 fuse 34 problems

fan continues to run after vw car turned off

mk4 golf gt tdi 130 relay positions

golf mk 4 gt tdi cooling fans

how to test radiator fan golf mk4 climatronic

golf gt tdi climatronic problems

mk4 golf tdi 130 coolant fan running constantly and engine running after key switched off

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •