Welcome to the Staffs-VW Forum


Staffordshire's Biggest Volkswagen, Audi, Skoda & SEAT Forum; find


  •  » Technical Advice for Problem solving
  •  » Advice about Insurance, modifications and Tuning
  •  » Discounts for Cleaning and Detailing with Advice Forums
  •  » Network with Fellow VAG enthusiasts
  •  » Advice on regular maintenance for your VW

VW Forum for Staffordshire, Cheshire, Derbyshire & West Midlands


For Site advertising please contact us via HERE


REGISTER HERE FOR FREE


p.s.: Registered members will not see this ad

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cold starting jumping and stinks of petrol ?

  1. #1

    Unhappy Cold starting jumping and stinks of petrol ?

    Hi, I have recently bought a w reg 1.6 petrol polo, the problem I have is that it seems to be over fueling. Someone suggested the plugs so I replaced them with triple electrode NGK plugs, no difference. I have been told it could be the temp sensor but can anyone recommend where to get one from in s o t as web search is coming up blank.... cheers in advance.


  2. #2

    Re: Cold starting jumping and stinks of petrol ?

    GSF or Euro parts will have them in stock...


  3. #3
    Mr Mk3 madmanmart's Avatar
    Join Date
    May 2011
    @
    Location
    Cheadle, Staffs
    Posts
    800

    Re: Cold starting jumping and stinks of petrol ?

    So does it does start up just running rough?
    1996 Golf GTI 16v
    1997 Golf GTI (Track Car)
    1997 Golf TDI

  4. #4

    Re: Cold starting jumping and stinks of petrol ?

    Hi Mad, starts fine but while driving when you need to change up a gear it chokes when you put your foot back on the accelerator. People following me off work have said how it smells of petrol that's why I think its over fuelling. Also checked air filter and that's new too, the foil pipe off the manifold was not connected at first but have also sorted that out.

  5. #5

    Re: Cold starting jumping and stinks of petrol ?

    Hey Jon, picking up sensor from GSF tomorrow. Hope it sorts it. Can anyone tell me if I will need an ecu reset after fitting ?

  6. #6
    1st Gear AndyFR's Avatar
    Join Date
    May 2011
    @
    Location
    Newcastle-under-Lyme
    Posts
    362

    Re: Cold starting jumping and stinks of petrol ?

    If its got a OBDII Port then the error should be recorded in the ECU and therefore someone with VAGCOM can read & Reset fault codes for you

    Your OBD2 Port should be located somewhere in or near the fuse box

    I have VAG COM on my lappy and happy to do this for you if you wish.

    My Garage - 2005 Skoda Fabia VRS 1.9 TDI

  7. #7

    Re: Cold starting jumping and stinks of petrol ?

    Thanks for the offer AndyFR, I will take you up on that as it will be interesting to see exactly what is on there.... Went too GSF today but they hadn't got my particular sensor in stock so going back tomorrow to pick it up. The only thing I can tell you Andy is that its by my glove box under the steering column but yes next to the fuse box.
    How much would you like for this kind service Andy ?

  8. #8
    1st Gear AndyFR's Avatar
    Join Date
    May 2011
    @
    Location
    Newcastle-under-Lyme
    Posts
    362

    Re: Cold starting jumping and stinks of petrol ?

    Free service mate, just like to help other members out of a problem if i can.

    My Garage - 2005 Skoda Fabia VRS 1.9 TDI

  9. #9

    Re: Cold starting jumping and stinks of petrol ?

    Cheers mate, picked up new sensor today so will fit tomorrow morning. Sadly I am on nights all this weekend but will post if sensor swap works, still would be nice to know what if any defects are on there and get rid of them. So glad I found this forum as local help and advice means more, dude in GSF thinks sensor should sort me out as he had same issue with his MK3 golf/ same engine we think as not many 1.6 Polo's been heard of let alone sedan.... Am working Friday too Monday evening so pm me what works for you Andy.

  10. #10

    Re: Cold starting jumping and stinks of petrol ?

    Just an update to post, the sensor is now fitted and seems to have worked, it still try's to stutter but goes past it if that makes sense. Will post more after help from AndyFR.....

Similar Threads

  1. Volkswagen Cross Up! caught in the cold
    By RSSfeeds in forum Staffs-VW News
    Replies: 0
    Last Post: 08-12-2012, 12:25 PM
  2. Its fudging cold out
    By the windscreen doctor in forum The Windscreen Doctor
    Replies: 7
    Last Post: 30-11-2012, 10:48 PM
  3. Replies: 0
    Last Post: 22-06-2012, 03:53 PM

Visitors found this page by searching for:

skoda fabia cold start problem

vw golf running rough underpowered smell of petrol when starting

vw 1.6 petrol starting problem

vw golf mk 4 convertible 2000 reg not start strong smell of petrol

vw golf mk3 hard starting smell fuel

golf 4 gti over fueling

vw polo struggling to start and overfueling

vw polo 1 6 overfeuling

vw polo strugled to start than overfluel

Vw. Golf 1.6 rs overfueling soluttions

skoda fabia petrol smell

vw 1.6 cold start

vw polo not starting smell

skoda fabia 1.4 start up problems

skoda fabia petrol starting problem

golf hard to start smells of petrol

polo 6 1.6 starting prob

vw golf hard to start and smell of petrol

1.6 beetle starting issues

2011 Polo6 1.6 hard starting

my golf 1 overfeuling how do I start it

golf mk4 1.4 cold start problem

Polo 2005 1.6 overfueling problem

golf 4 hard to start

vw gokf 4 petrol rough start

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •